<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]--><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thelafayettesun.com/xmlrpc.php">

<!-- Retina Logo-->
		<style type="text/css" >
		@media only screen and (-webkit-min-device-pixel-ratio: 2),(min-resolution: 192dpi) {
			/* Retina Logo */
			.primary-logo{background:url(http://thelafayettesun.com/wp-content/uploads/2016/05/lafayette-sun-header-no-sun-white.png) no-repeat center; display:inline-block !important; background-size:contain;}
			.primary-logo img{ opacity:0; visibility:hidden}
			.primary-logo *{display:inline-block}
		}
	</style>
	
	<meta property="og:image" content="http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S.jpg"/>
	<meta property="og:title" content="Environmental Concerns Rise With Flood Waters Following Florence"/>
	<meta property="og:url" content="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/"/>
	<meta property="og:site_name" content="The LaFayette Sun"/>
	<meta property="og:type" content="article"/>
	<meta property="og:description" content="Flood waters have wreaked havoc in North Carolina following Hurricane Florence, thanks to rising rivers swollen with stormwater. In many areas, officials have warned"/>
    <meta property="fb:app_id" content="" />
	<meta property="description" content="Flood waters have wreaked havoc in North Carolina following Hurricane Florence, thanks to rising rivers swollen with stormwater. In many areas, officials have warned"/>
	<title>Environmental Concerns Rise With Flood Waters Following Florence &#8211; The LaFayette Sun</title>
<link rel='dns-prefetch' href='//f.vimeocdn.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The LaFayette Sun &raquo; Feed" href="http://thelafayettesun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The LaFayette Sun &raquo; Comments Feed" href="http://thelafayettesun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The LaFayette Sun &raquo; Environmental Concerns Rise With Flood Waters Following Florence Comments Feed" href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelafayettesun.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://thelafayettesun.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thelafayettesun.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://thelafayettesun.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='ct_shortcode_style-css'  href='http://thelafayettesun.com/wp-content/plugins/newstube-shortcodes/shortcodes/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_style-css'  href='http://thelafayettesun.com/wp-content/plugins/wti-like-post/css/wti_like_post.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://thelafayettesun.com/wp-content/plugins/LayerSlider/static/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='video-ads-management-css'  href='http://thelafayettesun.com/wp-content/plugins/cactus-ads/css/video-ads-management.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-poll-css'  href='http://thelafayettesun.com/wp-content/plugins/cactus-poll/css/cactus-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thelafayettesun.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-tab-css'  href='http://thelafayettesun.com/wp-content/plugins/easy-tab/tab.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='http://thelafayettesun.com/wp-content/themes/newstube/inc/megamenu/css/mashmenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://thelafayettesun.com/wp-content/themes/newstube/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thelafayettesun.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='http://thelafayettesun.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css'  href='http://thelafayettesun.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://thelafayettesun.com/wp-content/themes/newstube/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%2C400italic%2C800italic' type='text/css' media='all' />
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"cb835b3c53","ajaxurl":"http:\/\/thelafayettesun.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/thelafayettesun.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/wti-like-post/js/wti_like_post.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/LayerSlider/static/js/greensock.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/easy-tab/tab.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/thelafayettesun.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"environmental-concerns-rise-with-flood-waters-following-florence","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/thelafayettesun.com\/environmental-concerns-rise-with-flood-waters-following-florence"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/ajax.js'></script>
<link rel='https://api.w.org/' href='http://thelafayettesun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelafayettesun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelafayettesun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/" />
<link rel='shortlink' href='http://thelafayettesun.com/?p=17822' />
<link rel="alternate" type="application/json+oembed" href="http://thelafayettesun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelafayettesun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thelafayettesun.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thelafayettesun.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://thelafayettesun.com/wp-content/uploads/2016/05/sun-rays-1920x960.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css --><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80495368-2', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-17822 single-format-standard custom-background  group-blog wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">	
	 <style type="text/css" rel="stylesheet" scoped>#body-wrap{background: url(http://thelafayettesun.com/wp-content/uploads/2016/05/sun-rays-1920x960.jpg) left bottom  fixed ;}</style><div id="body-wrap" class="">
    <div id="wrap">
        <header class="">
    	
<!--Navigation style-->
<div class="cactus-nav style-2">

    <!--Top NAV-->
    <div id="top-nav">

    <nav class="navbar navbar-default" role="navigation">
        <div class="container">
            <!--Headlines-->
             <aside id="headline_id-2" class=" widget col-md-12 nav navbar-nav navbar-left cactus-headline rps-hidden module widget-col headline"><div class="widget-inner"><ul class="nav navbar-nav navbar-left rps-hidden"><li class="title">Latest News</li>
					<li class="navigation">
				       <div class="button-prev"><i class="fa fa-angle-left"></i></div>
				       <div class="button-next"><i class="fa fa-angle-right"></i></div>
				   	</li>
				   	<li class="cactus-swiper-container" data-settings="[mode:cactus-fix-composer]"><div class="swiper-wrapper">
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="http://thelafayettesun.com/category/contributed/" title="View all posts in Contributed">Contributed</a>
                </div><a class="title-slide" href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/" title="Environmental Concerns Rise With Flood Waters Following Florence">Environmental Concerns Rise With Flood Waters Following Florence</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="http://thelafayettesun.com/category/news/sports/" title="View all posts in Sports">Sports</a>
                </div><a class="title-slide" href="http://thelafayettesun.com/rebels-upset-kingswood-homecoming-still-undefeated/" title="Rebels upset Kingswood  homecoming, still undefeated">Rebels upset Kingswood  homecoming, still undefeated</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="http://thelafayettesun.com/category/news/sports/" title="View all posts in Sports">Sports</a>
                </div><a class="title-slide" href="http://thelafayettesun.com/bulldogs-back-in-winning-column-destroy-blue-devil-homecoming/" title="Bulldogs back in winning column,  destroy Blue Devil homecoming">Bulldogs back in winning column,  destroy Blue Devil homecoming</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="http://thelafayettesun.com/category/news/localnews/" title="View all posts in Local">Local</a>
                </div><a class="title-slide" href="http://thelafayettesun.com/funeral-home-adds-new-vehicles/" title="Funeral home adds new vehicles">Funeral home adds new vehicles</a>
				    			</div>
				    			<div class="swiper-slide">
				<div class="cactus-note-cat"><a href="http://thelafayettesun.com/category/news/localnews/" title="View all posts in Local">Local</a>
                </div><a class="title-slide" href="http://thelafayettesun.com/sheriff-recognizes-deputies/" title="Sheriff recognizes deputies">Sheriff recognizes deputies</a>
				    			</div></div></li></ul></div></aside>            <!--Headlines-->
            	
            <!--Share list-->
           		<ul class='nav navbar-nav navbar-right social-listing list-inline social-accounts'>
						<li class="facebook"><a target='_blank' href="https://www.facebook.com/thelafayettesun/" title='Facebook'><i class="fa fa-facebook"></i></a></li>
													<li class="twitter"><a target='_blank' href="https://twitter.com/lsunnews" title='Twitter'><i class="fa fa-twitter"></i></a></li>
																												<li class="rss"><a target='_blank' href="http://thelafayettesun.com/feed" title='RSS'><i class="fa fa-rss"></i></a></li>
						        		</ul>
		            <!--Share list-->

            <!--Menu-->
            <ul class="nav navbar-nav navbar-right rps-hidden top-menu-rps">
                            </ul><!--Menu-->

            <!--mobile-->
                        <!--mobile-->

        </div>
    </nav>

</div>    <!--Top NAV-->

    <!--Branding-->
    <div id="main-nav" class="nav-branding">
    <nav class="navbar navbar-default" role="navigation">
        <div class="container">

            <!--Logo-->
            <div class="navbar-header">
                <!--logo-->
                <a class="navbar-brand" href="http://thelafayettesun.com">
                    <div class="primary-logo">
                                                <img src="http://thelafayettesun.com/wp-content/uploads/2016/05/lafayette-sun-header-no-sun-white.png" alt="The LaFayette Sun" title="The LaFayette Sun">
                    </div>
                </a><!--logo-->
            </div><!--Logo-->
                            <ul class="nav navbar-nav navbar-right rps-hidden cactus-header-ads">
                    <li>                    <div class='ad ads_top_nav'><a href="http://www.intel.com/" target="_blank"><img class="appear" src="http://thelafayettesun.com/wp-content/uploads/2016/03/b09639587a3a764fe6984bcdcc19c6f91.jpg" alt="Header Banner Add" width="728" height="90"></a></div>
        	</li>
                </ul>
            
        </div>
    </nav>
</div>    <!--Branding-->

    <!--Primary menu-->
    <div id="main-menu">

    <nav class="navbar navbar-default " role="navigation">
        <div class="container">
            <div class="main-menu-wrap">
                                <ul class="nav navbar-nav cactus-logo-nav is-sticky-menu">
                    <li><a href="http://thelafayettesun.com"><img src="http://thelafayettesun.com/wp-content/themes/newstube/images/logo-dark-3.png" alt="The LaFayette Sun" title="The LaFayette Sun"></a></li>
                </ul>
                                <ul class="nav navbar-nav open-menu-mobile">
                  <li class="show-mobile open-menu-mobile-rps"><a href="javascript:;"><i class="fa fa-bars"></i></a></li>
                </ul>
                
                                <!--HTML Struc (truemag)-->
                <ul class="nav navbar-nav cactus-main-menu cactus-megamenu">
                    <li id="mega-menu-item-129" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="http://thelafayettesun.com/category/news/">News</a>
<ul class="sub-menu dropdown-menu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/featured-stories/">Featured Stories</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/top-stories/">Top Stories</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/government/">Government</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/police-courts/">Police &#038; Courts</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/senior-living/">Senior Living</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/sports/">Sports</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/school/">School</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/news/obituaries/">Obituaries</a></li></ul></li><li id="mega-menu-item-215" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0 main-menu-item list-style"><a href="http://thelafayettesun.com/category/columns/">Columns</a></li><li id="mega-menu-item-216" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0 main-menu-item list-style"><a href="http://thelafayettesun.com/category/videos/">Videos</a></li><li id="mega-menu-item-140" class=" menu-item menu-item-type-taxonomy menu-item-object-category level0 main-menu-item list-style"><a href="http://thelafayettesun.com/category/letters-to-the-editor/">Letters to the Editor</a></li><li id="mega-menu-item-217" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="http://thelafayettesun.com/category/community/">Community</a>
<ul class="sub-menu dropdown-menu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/community/announcements-community/">Announcements</a></li></ul></li><li id="mega-menu-item-142" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent level0 has-sub dropdown main-menu-item list-style"><a href="http://thelafayettesun.com/category/classified/">Classified</a>
<ul class="sub-menu dropdown-menu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://thelafayettesun.com/category/classified/">View Classified Ads</a></li></ul></li><li id="mega-menu-item-7446" class=" menu-item menu-item-type-post_type menu-item-object-page level0 main-menu-item list-style"><a href="http://thelafayettesun.com/submissions/">How to Submit News</a></li>                </ul>
                <!--HTML Struc (truemag)-->
				                                <!--Search-->
                <ul class="nav navbar-nav navbar-right search-drop-down dark-div">
                    <li>
                        <a href="javascript:;" class="open-search-main-menu"><i class="fa fa-search"></i><i class="fa fa-times"></i></a>
                        <ul class="search-main-menu">
                            <li>
                                <form action="http://thelafayettesun.com" method="get">
                                    <input type="hidden" name="post_type" value="post">
                                    <input type="text" placeholder="Search..." name="s" value="">
                                    <i class="fa fa-search"></i>
                                    <input type="submit" value="search">
                                </form>
                            </li>
                        </ul>
                    </li>
                </ul>
                <!--Search-->
				            </div>
        </div>
    </nav>
	<input type="hidden" name="sticky_navigation" value="off"/>
</div>    <!--Primary menu-->

</div>
<!--Navigation style-->
        </header>
        
        
    <div id="cactus-body-container"> <!--Add class cactus-body-container for single page-->
        <div class="cactus-single-page cactus-sidebar-control sb-right  ">
            <div class="container">
                <div class="row">
					                    <div class="main-content-col col-md-12 cactus-config-single">
						                        
                        <!--breadcrumb-->
                        <div class="cactus-breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://thelafayettesun.com/" rel="v:url" property="v:title">Home</a> <i class="fa fa-angle-right"></i> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://thelafayettesun.com/category/contributed/">Contributed</a></span> <i class="fa fa-angle-right"></i> <span class="current">Environmental Concerns Rise With Flood Waters Following Florence</span></div><!-- .breadcrumbs -->                        <!--breadcrumb-->
                                                <div id='single-post' class="single-post-content">
                                                                                    <article data-id="17822" data-url='http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/' data-timestamp='1538675971' data-count='0' data-enable-fb-comment='0' id="post-17822" class="cactus-single-content post-17822 post type-post status-publish format-standard has-post-thumbnail hentry category-contributed" >
                                    											<div class="style-post">
    	                            <img src="http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S.jpg" alt="Environmental Concerns Rise With Flood Waters Following Florence" class="featured">
                                    </div>
    		<div class="heading-post">                                            
			<!--info-->
			<div class="posted-on">
						        	
				<div class="cactus-note-cat"><a href="http://thelafayettesun.com/category/contributed/" title="View all posts in Contributed">Contributed</a>
                </div>							<div class="fix-responsive"></div>
				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>				<span class="vcard author"> 
					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
				</span>
				<a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/#respond" class="comment cactus-info">0</a>                                               
			</div><!--info-->
			
			<!--Title-->
			<h1 class="h3 title entry-title">
									Environmental Concerns Rise With Flood Waters Following Florence										
			</h1>
			<!--Title-->
			
		</div>
		    		<div class="update_design_post_on">
			<div class="posted-on">       
									 <div class="view cactus-info">0</div>
								<a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/#respond" class="comment cactus-info">0</a>
			</div>
		</div>
		
				
		<div class="cactus-share-and-like ">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>0</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button _check-like-id-17822" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-17822 jlk' href='javascript:void(0)' data-task='like' data-post_id='17822' data-nonce='d97f5aa5eb' rel='nofollow'><img src='http://thelafayettesun.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-17822 lc'>+1</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-17822 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='17822' data-nonce='d97f5aa5eb' rel='nofollow'><img src='http://thelafayettesun.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-17822 unlc'>-1</span></a></div> </div> <div class='status-17822 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 1</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 1</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_17822 = document.createElement('SPAN');
				__like_number_17822.className = 'lc';
				var __like_numbertext_17822 = document.createTextNode('1');
				__like_number_17822.appendChild(__like_numbertext_17822);
				var __likediv_17822 = document.querySelector('._check-like-id-17822 .lbg-style1');
				__likediv_17822.appendChild(__like_number_17822);
				
				/*unlike*/
				var __unlike_number_17822 = document.createElement('SPAN');
				__unlike_number_17822.className = 'unlc';
				var __unlike_numbertext_17822 = document.createTextNode('1');
				__unlike_number_17822.appendChild(__unlike_numbertext_17822);
				var __unlikediv_17822 = document.querySelector('._check-like-id-17822 .unlbg-style1');
				__unlikediv_17822.appendChild(__unlike_number_17822);
			</script>
						<a href="javascript:;" class="share-tool-block open-carousel-listing pull-right">more&nbsp; <i class="fa fa-angle-down"></i></a>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;title=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;source=The+LaFayette+Sun','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;name=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;media=http%3A%2F%2Fthelafayettesun.com%2Fwp-content%2Fuploads%2F2018%2F10%2F146213336_Subscription_S.jpg&amp;description=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;body=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
					<!--listing video-->
			<div class="cactus-transition-open">
				<div class="cactus-listing-carousel">
					<a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
					<a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
					<div class="pagination"></div>
					<div class="cactus-listing-carousel-content">
						<!--Listing-->
						<div class="cactus-listing-wrap">
							<!--Config-->
							<div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->
	
								<div class="container">
									<div class="row">
	
										<div class="col-md-12 cactus-listing-content"> <!--ajax div-->
	
											<div class="cactus-sub-wrap">
												<div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
													<div class="swiper-wrapper">
													<!--Now playing item-->
														<div class="swiper-slide ">
															<!--item listing-->
															<div class="cactus-post-item hentry active">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<!--picture-->
																		<div class="picture">
																			<div class="picture-content">
																				<a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/" title="Environmental Concerns Rise With Flood Waters Following Florence">
																					<img src="http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S-253x189.jpg"
     			srcset="http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S-253x189.jpg 253w, http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S-300x225.jpg 300w, http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S-768x576.jpg 768w, http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S-760x570.jpg 760w, http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S-380x285.jpg 380w, http://thelafayettesun.com/wp-content/uploads/2018/10/146213336_Subscription_S.jpg 800w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Flooded Neighborhood Street"/>																					<div class="thumb-overlay"></div>
																					<i class="fa fa-play-circle-o cactus-icon-fix"></i>
																					<div class="cactus-now-playing"> now viewing</div>
																				</a>
																			</div>
	
																		</div><!--picture-->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/" title="">Environmental Concerns Rise With Flood Waters Following Florence</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													<!--End playing item-->
																											<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/rebels-upset-kingswood-homecoming-still-undefeated/" title="Rebels upset Kingswood  homecoming, still undefeated">Rebels upset Kingswood  homecoming, still undefeated</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/bulldogs-back-in-winning-column-destroy-blue-devil-homecoming/" title="Bulldogs back in winning column,  destroy Blue Devil homecoming">Bulldogs back in winning column,  destroy Blue Devil homecoming</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/funeral-home-adds-new-vehicles/" title="Funeral home adds new vehicles">Funeral home adds new vehicles</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/sheriff-recognizes-deputies/" title="Sheriff recognizes deputies">Sheriff recognizes deputies</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/smith-vines-remembered-at-jack-olantern-lane/" title="Smith, Vines remembered at Jack O’Lantern Lane">Smith, Vines remembered at Jack O’Lantern Lane</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/the-loss-of-a-friend-bill-fraizer/" title="The Loss of A Friend Bill Fraizer">The Loss of A Friend Bill Fraizer</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/a-reason-to-celebrate-jody-fuller/" title="A Reason To Celebrate Jody Fuller">A Reason To Celebrate Jody Fuller</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/mikes-musings-9/" title="Mike’s Musings">Mike’s Musings</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/city-targets-four-more-nuisance-properties/" title="City targets four more nuisance properties">City targets four more nuisance properties</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 														<div class="swiper-slide">
															<!--item listing-->
															<div class="cactus-post-item hentry">
																<!--content-->
																<div class="entry-content">
																	<div class="primary-post-content"> <!--addClass: related-post, no-picture -->
																																				<div class="content">
	
																			<!--Title-->
																			<h3 class="h6 cactus-post-title entry-title">
																				<a href="http://thelafayettesun.com/healthy-messaging-signs-installed-on-walking-trail/" title="Healthy messaging signs  installed on walking trail">Healthy messaging signs  installed on walking trail</a>
																			</h3><!--Title-->
																			<div class="posted-on">
																				<div class="cactus-info" rel="bookmark"><time datetime="2018-10-04T17:59:31+00:00" class="entry-date updated">October 4, 2018</time></div>																				<span class="vcard author"> 
																					<span class="fn"><a href="http://thelafayettesun.com/author/contributor/" title="Posts by Contributor" rel="author">Contributor</a></span>
																				</span>
																			</div>
	
																			<div class="cactus-last-child"></div> <!--fix pixel no remove-->
																		</div>
																	</div>
	
																</div><!--content-->
	
															</div><!--item listing-->
														</div>
													 	
													</div>
												</div>
	
											</div>
	
										</div>
	
									</div>
								</div>
	
							</div><!--Config-->
						</div><!--Listing-->
					</div>
				</div>
			</div>
			<!--listing video-->
		    
	<div class="body-content " >
    	
		<p>Flood waters have wreaked havoc in North Carolina following Hurricane Florence, thanks to rising rivers swollen with stormwater. In many areas, officials have warned residents to boil their water before consumption, as waste continues to seep from damaged farms into local water sources. Between the estimated <a href="http://www.santafenewmexican.com/news/flooding-from-florence-sets-records-raises-environmental-concerns/article_7bcd4ee3-06f9-59b8-9165-7c07bcb31fa7.html">3.4 million dead chickens</a> and turkeys and the controversial waste lagoons from local hog farms, the environmental impact of Florence is far from over.</p>
<p>As of September 18, 2018, the flooding had overtopped 22 hog lagoons, which house the waste byproducts from hog farms. Trails of excrement are seeping into the flood waters and putting all animals and humans at risk.</p>
<p>Frank Holleman, an attorney with the Southern Environmental Law Center, told the <em>Raleigh News and Observer</em> that he&#8217;s beyond frustrated with North Carolina&#8217;s controversial policies on agricultural waste.</p>
<p>&#8220;North Carolina allows all this dangerous waste to be stored next to its flooding coastal — and, for that matter, inland — rivers,&#8221; Holleman said. &#8220;How long do we have to go through this until we decide it&#8217;s too much risk?&#8221;</p>
<p>In the wake of Hurricane Florence, <a href="https://www.npr.org/2018/09/18/649174398/floodwaters-rise-in-carolinas-taking-lives-and-prompting-environmental-concerns">Holleman believes the time has come</a> for North Carolina politicians to reassess the potential risk of such practices.</p>
<p>In addition to concerns caused by hog farms and the rampant deaths of farm animals from the hurricane, workers are diligently trying to prevent coal ash from seeping into the flood waters, too. Duke Energy estimates that 2,000 cubic yards of coal ash have been washed into the flood waters following the storm. Coal ash contains high levels of heavy metals like arsenic, lead, and chromium.</p>
<p>Despite the recommendation to boil your water, these heavy metals will only be removed if you specifically filter them out. Boiling will have no effect on heavy metals. Scientists recommend switching to bottled water if there is any concern with high levels of heavy metals in your water.</p>
<p>Duke Energy was previously found guilty of criminal negligence when 39,000 tons of coal ash from a poorly maintained container leaked into the Dan River in February 2014. Since then the company has been working to close all of their ash pits and be more environmentally friendly. To date, only two of their ash pits have been closed.</p>
<p>Though concerned with the results of the flood waters on the environment, Holleman is most concerned that the state of North Carolina will neglect to take serious action to fix these environmental issues and prevent future disaster during flooding.</p>
<p>Of course, you don&#8217;t have to sit around and wait for politicians to change the law. There are steps any citizen can take to improve their environmental impact.</p>
<p>If you&#8217;re looking to improve your carbon footprint, here are some simple ways to get started:</p>
<ul>
<li><strong>Take the bus&#8230;</strong> Motorcoaches are <a href="https://delexpress.com/how-to-save-the-world-alternative-transportation-and-their-eco-benefits/" target="_blank" rel="noopener">3 times more efficient</a> when it comes to CO2 reduction compared to other means of travel.</li>
<li><strong>Reduce, reuse, recycle&#8230;</strong> The less you put in landfills the better.</li>
<li><strong>Turn off your lights and use less water&#8230;</strong> These resources are not infinite; don&#8217;t forget to flip off the switch and tap whenever you can!</li>
</ul>
<p>If you are concerned that your water supply will be impacted by the environmental disaster following Hurricane Florence, reach out to your water supply company as soon as possible.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://thelafayettesun.com/millions-of-florence-victims-lack-flood-insurance/" rel="bookmark" title="Millions of Florence Victims Lack Flood Insurance">Millions of Florence Victims Lack Flood Insurance </a></li>
<li><a href="http://thelafayettesun.com/google-facebook-and-amazon-data-centers-threatened-by-hurricane-florence/" rel="bookmark" title="Google, Facebook, and Amazon Data Centers Threatened By Hurricane Florence">Google, Facebook, and Amazon Data Centers Threatened By Hurricane Florence </a></li>
<li><a href="http://thelafayettesun.com/dont-get-suckered-into-buying-a-flood-damaged-car/" rel="bookmark" title="Don&#8217;t Get Suckered Into Buying a Flood-Damaged Car!">Don&#8217;t Get Suckered Into Buying a Flood-Damaged Car! </a></li>
<li><a href="http://thelafayettesun.com/chief-federal-judge-rebukes-attorneys-for-delay-requests-in-houston-flood-case/" rel="bookmark" title="Chief Federal Judge Rebukes Attorneys For Delay Requests In Houston Flood Case">Chief Federal Judge Rebukes Attorneys For Delay Requests In Houston Flood Case </a></li>
</ol>
</div>
	</div><!-- .entry-content -->

    
                
    		
		<div class="cactus-share-and-like fix-bottom">
						<a class="share-tool-block open-cactus-share" data-toggle="tooltip" data-placement="top" href="javascript:;" title="" data-original-title="social share">
				<i class="fa fa-share-alt"></i>
				<i class="fa fa-times"></i>
							</a>
												<div class="share-tool-block view-count">
				<i class="fa fa-eye"></i>&nbsp;
				<span>0</span>
			</div>
						
						<a class="share-tool-block report-button" title="REPORT THIS" rel="tooltip" data-original-title='REPORT THIS' data-placement="top" href="#reportModal" data-toggle="modal">
				<i class="fa fa-flag"></i>
							</a>
			<script>jQuery(document).ready(function(e) {
				jQuery("[rel='tooltip']").tooltip();
			});</script>
						
						<div class="share-tool-block like-button fix-bottom_check-like-id-17822" data-like="like" data-unlike="dislike">
				<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-17822 jlk' href='javascript:void(0)' data-task='like' data-post_id='17822' data-nonce='d97f5aa5eb' rel='nofollow'><img src='http://thelafayettesun.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-17822 lc'>+1</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-17822 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='17822' data-nonce='d97f5aa5eb' rel='nofollow'><img src='http://thelafayettesun.com/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-17822 unlc'>-1</span></a></div> </div> <div class='status-17822 status align-left'></div></div><div class='wti-clear'></div>			</div>
						<div class="share-tool-block like-information">
				<div class="cactus-like-bar"><span style="width:50%;"></span></div>
				<div class="like-dislike pull-right">
					<span class="like"><i class="fa fa-thumbs-up"></i>&nbsp; 1</span>
					<span class="dislike"><i class="fa fa-thumbs-down"></i>&nbsp; 1</span>
				</div>
			</div>
			<script>
				/*like*/
				var __like_number_17822 = document.createElement('SPAN');
				__like_number_17822.className = 'lc';
				var __like_numbertext_17822 = document.createTextNode('1');
				__like_number_17822.appendChild(__like_numbertext_17822);
				var __likediv_17822 = document.querySelector('.fix-bottom_check-like-id-17822 .lbg-style1');
				__likediv_17822.appendChild(__like_number_17822);
				
				/*unlike*/
				var __unlike_number_17822 = document.createElement('SPAN');
				__unlike_number_17822.className = 'unlc';
				var __unlike_numbertext_17822 = document.createTextNode('1');
				__unlike_number_17822.appendChild(__unlike_numbertext_17822);
				var __unlikediv_17822 = document.querySelector('.fix-bottom_check-like-id-17822 .unlbg-style1');
				__unlikediv_17822.appendChild(__unlike_number_17822);
			</script>
						<div class="clearfix"></div>
	
			<!--Share-->
								<ul class="social-listing list-inline change-color">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;title=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;source=The+LaFayette+Sun','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;name=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;media=http%3A%2F%2Fthelafayettesun.com%2Fwp-content%2Fuploads%2F2018%2F10%2F146213336_Subscription_S.jpg&amp;description=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;body=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
        						<!--Share-->
		</div>
	
		 
    <!--navigation post-->
    <div class="cactus-navigation-post">
    	        <div class="prev-post">
            <a href="http://thelafayettesun.com/millions-of-florence-victims-lack-flood-insurance/" title="Millions of Florence Victims Lack Flood Insurance">
                <span>previous</span>
                Millions of Florence Victims Lack Flood Insurance            </a>
        </div>
            </div>
    <!--navigation post-->
        <!--Author-->
    	<div class="cactus-author-post">
        <div class="cactus-author-pic">
            <div class="img-content">
                <a href="http://thelafayettesun.com/author/contributor/" class="avatar">
                <img alt='' src='http://0.gravatar.com/avatar/fa34b8352ba945c72b4dcf64e654541d?s=110&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fa34b8352ba945c72b4dcf64e654541d?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />                </a>
            </div>
        </div>
    
        <div class="cactus-author-content">
            <div class="author-content">
                <span class="author-name"><a href="http://thelafayettesun.com/author/contributor/">Contributor</a></span>
                <span class="author-body"></span>
                
                <ul class="social-listing list-inline">                	                 
					                                                                                                                                        </ul>
                
            </div>
        </div>
    </div>    <!--Author-->
                                                <!--related post-->
    <div class="cactus-related-posts">
        <div class="title-related-post">
            Related Posts            <a class="pre-carousel" href="javascript:;"><i class="fa fa-angle-left"></i></a>
            <a class="next-carousel" href="javascript:;"><i class="fa fa-angle-right"></i></a>
            <div class="pagination"></div>
        </div>
        <div class="related-posts-content">

            <!--Listing-->
            <div class="cactus-listing-wrap">
                <!--Config-->
                <div class="cactus-listing-config style-1 style-3"> <!--addClass: style-1 + (style-2 -> style-n)-->

                    <div class="container">
                        <div class="row">

                            <div class="col-md-12 cactus-listing-content"> <!--ajax div-->

                                <div class="cactus-sub-wrap">
                                    <div class="cactus-swiper-container" data-settings='["mode":"cactus-fix-composer"]'>
                                        <div class="swiper-wrapper">
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="http://thelafayettesun.com/millions-of-florence-victims-lack-flood-insurance/" title="Millions of Florence Victims Lack Flood Insurance">
                                                                        <img src="http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S-253x189.jpg"
     			srcset="http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S-253x189.jpg 253w, http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S-300x225.jpg 300w, http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S-768x576.jpg 768w, http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S-760x570.jpg 760w, http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S-380x285.jpg 380w, http://thelafayettesun.com/wp-content/uploads/2018/09/146213336_Subscription_S.jpg 800w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Flooded Neighborhood Street"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="http://thelafayettesun.com/millions-of-florence-victims-lack-flood-insurance/" title="Millions of Florence Victims Lack Flood Insurance">Millions of Florence Victims Lack Flood Insurance</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-09-28T21:19:23+00:00" class="entry-date updated">September 28, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="http://thelafayettesun.com/author/contributor/" class="author cactus-info">Contributor</a></span>
                                                                    </span>
                                                                    <a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="http://thelafayettesun.com/feeling-ill-these-holistic-health-remedies-come-from-the-emerald-isle-itself/" title="Feeling Ill? These Holistic Health Remedies Come From the Emerald Isle Itself">
                                                                        <img src="http://thelafayettesun.com/wp-content/uploads/2018/09/hunny-253x189.jpg"
     			srcset="http://thelafayettesun.com/wp-content/uploads/2018/09/hunny-253x189.jpg 253w, http://thelafayettesun.com/wp-content/uploads/2018/09/hunny-760x566.jpg 760w, http://thelafayettesun.com/wp-content/uploads/2018/09/hunny-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Honey drip in jar"/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="http://thelafayettesun.com/feeling-ill-these-holistic-health-remedies-come-from-the-emerald-isle-itself/" title="Feeling Ill? These Holistic Health Remedies Come From the Emerald Isle Itself">Feeling Ill? These Holistic Health Remedies Come From the Emerald Isle Itself</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-09-17T15:10:25+00:00" class="entry-date updated">September 17, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="http://thelafayettesun.com/author/contributor/" class="author cactus-info">Contributor</a></span>
                                                                    </span>
                                                                    <a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                        <div class="swiper-slide">
                                                <!--item listing-->
                                                <div class="cactus-post-item hentry">

                                                    <!--content-->
                                                    <div class="entry-content">
                                                        <div class="primary-post-content"> <!--addClass: related-post, no-picture -->

                                                            <!--picture-->
                                                            <div class="picture">
                                                                <div class="picture-content">
                                                                    <a href="http://thelafayettesun.com/google-facebook-and-amazon-data-centers-threatened-by-hurricane-florence/" title="Google, Facebook, and Amazon Data Centers Threatened By Hurricane Florence">
                                                                        <img src="http://thelafayettesun.com/wp-content/uploads/2018/09/171085827_Subscription_S-253x189.jpg"
     			srcset="http://thelafayettesun.com/wp-content/uploads/2018/09/171085827_Subscription_S-253x189.jpg 253w, http://thelafayettesun.com/wp-content/uploads/2018/09/171085827_Subscription_S-760x566.jpg 760w, http://thelafayettesun.com/wp-content/uploads/2018/09/171085827_Subscription_S-380x285.jpg 380w"
     			sizes="(max-width: 253px) 100vw, 253px"
				alt="Flooded Las Olas Blvd and Palm trees blowing in the winds, catastrophic hurricane Irma."/>                                                                        <div class="thumb-overlay"></div>
                                                                                                                                            </a>
                                                                </div>

                                                            </div><!--picture-->

                                                            <div class="content">

                                                                <!--Title-->
                                                                <h3 class="h6 cactus-post-title entry-title">
                                                                    <a href="http://thelafayettesun.com/google-facebook-and-amazon-data-centers-threatened-by-hurricane-florence/" title="Google, Facebook, and Amazon Data Centers Threatened By Hurricane Florence">Google, Facebook, and Amazon Data Centers Threatened By Hurricane Florence</a>
                                                                </h3><!--Title-->

                                                                <!--info-->
                                                                <div class="posted-on">
                                                                    <div class="cactus-info" rel="bookmark"><time datetime="2018-09-15T22:23:16+00:00" class="entry-date updated">September 15, 2018</time></div>                                                                    <span class="vcard author"> 
                                                                        <span class="fn"><a href="http://thelafayettesun.com/author/contributor/" class="author cactus-info">Contributor</a></span>
                                                                    </span>
                                                                    <a href="http://thelafayettesun.com/environmental-concerns-rise-with-flood-waters-following-florence/#respond" class="comment cactus-info">0</a>

                                                                </div><!--info-->


                                                                <div class="cactus-last-child"></div> <!--fix pixel no remove-->
                                                            </div>
                                                        </div>

                                                    </div><!--content-->

                                                </div><!--item listing-->
                                            </div>
                                                                                    </div>
                                    </div>

                                </div>

                            </div>

                        </div>
                    </div>

                </div><!--Config-->
            </div><!--Listing-->

        </div>
    </div>
    <!--related post-->
                                
                            </article>
                                                    </div>
                                                
                                            </div>

					<!--Sidebar-->
<div class="col-md-4 cactus-sidebar main-sidebar-col"> <!--addClass: left / right -> config sidebar position-->
	<div class="sidebar-content-fixed-scroll">
		<aside id="text-5" class=" widget col-md-12 module widget-col widget_text"><div class="widget-inner"><h2 class="widget-title h6">Subscribe to The LaFayette Sun</h2>			<div class="textwidget">
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="subscribe-to-the-lafayette-sun-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="user@example.com"  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="028bbe55fb">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="d5ee447b3f">
			</form>
			<!-- MailChimp Form generated by Easy Forms for MailChimp v6.4.6 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	</div>
		</div></aside><aside id="ws_fb_like_box-2" class=" widget col-md-12 module widget-col widget_ws_fb_like_box"><div class="widget-inner"><h2 class="widget-title h6">Facebook Like Box</h2><div class="fb-page ws-fb-like-box" data-href="https://www.facebook.com/thelafayettesun" 
						data-tabs="timeline" 
						data-width="250" 
						data-height="500"
						data-small-header="false" 
						data-adapt-container-width="false" 
						data-hide-cover="false"
						data-show-facepile="true">
						<div class="fb-xfbml-parse-ignore">
							<blockquote cite="https://www.facebook.com/thelafayettesun">
								<a href="https://www.facebook.com/thelafayettesun">Facebook</a>
							</blockquote>
						</div>
					 </div> <div id="fb-root"></div>
					 <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div></aside><aside id="text-3" class=" widget col-md-12 module widget-col widget_text"><div class="widget-inner">			<div class="textwidget"><br>
<br>
<img src="http://search-creatives.s3.amazonaws.com/ad/03/61/ad03610bb6a3587f11a3860f37c5a17e.jpg" style="width:100%;"/></div>
		</div></aside>  
    </div>  
</div>
<!--Sidebar-->
                </div><!--.row-->
            </div><!--.container-->
        </div><!--#cactus-single-page-->
    </div><!--#cactus-body-container-->


    <footer>
        <div class="footer-inner dark-div">
                    </div><!--.footer-inner-->
        
        <div class="footer-info dark-div">
            <div class="container">
                <div class="row">                        
                    <div class="col-md-6 col-sm-6 copyright font-1">Copyright 2016, The LaFayette Sun</div>
                    <div class="col-md-6 col-sm-6 link font-1">
                      <div class="menu-footer-menu-container">
                          <ul id="menu-footer-menu" class="menu">
                                                      </ul>
                       </div>
                    </div>
                </div>
            </div>
        </div>
        
    </footer>
            
	</div><!--#wrap-->
        
    <!--Menu moblie-->
    <div class="canvas-ovelay"></div>
    <div id="off-canvas" class="off-canvas-default dark-div">
        <div class="off-canvas-inner">
            <div class="close-canvas-menu">
                <i class="fa fa-times"></i> Close
            </div>
            <nav class="off-menu">
                <ul>                        	
                    <li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-129"><a href="http://thelafayettesun.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="http://thelafayettesun.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://thelafayettesun.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="http://thelafayettesun.com/category/news/government/">Government</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="http://thelafayettesun.com/category/news/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://thelafayettesun.com/category/news/senior-living/">Senior Living</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://thelafayettesun.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://thelafayettesun.com/category/news/school/">School</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="http://thelafayettesun.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://thelafayettesun.com/category/columns/">Columns</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://thelafayettesun.com/category/videos/">Videos</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://thelafayettesun.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-217"><a href="http://thelafayettesun.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://thelafayettesun.com/category/community/announcements-community/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-142"><a href="http://thelafayettesun.com/category/classified/">Classified</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://thelafayettesun.com/category/classified/">View Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="http://thelafayettesun.com/submissions/">How to Submit News</a></li>
                      
                </ul>
                
                <ul class="search-mobile-menu">
                    <li>
                        <form action="http://thelafayettesun.com" method="get">
                            <input type="text" placeholder="Search..." name="s" value="">
                            <i class="fa fa-search"></i>
                            <input type="submit" value="search">
                        </form>
                    </li>
                </ul>
                
            </nav>
        </div>
    </div><!--Menu moblie-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">REPORT THIS</h4>
		  </div>
		  <div class="modal-body">
			[contact-form-7 404 "Not Found"]		  </div>
		</div>
	  </div>
	</div>
    
    <div class="go-to-top">
    	<i class="fa fa-angle-up"></i>
    </div>
    <div class="popup_share_overlay"></div>
    <div class="popup_share_video_wrapper">
    	<div class="popup_share_video">
    		<h4>Share this video</h4>
    				<ul class="social-listing list-inline change-color popup_share_video_listing">
	  				  		<li class="facebook">
		  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
		  		 	</a>
		  		</li>
	    			    	<li class="twitter">
			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
			    	</a>
		    	</li>
	    					   	<li class="linkedin">
				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;title=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;source=The+LaFayette+Sun','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
				   	 	</a>
				   	</li>
		   				   	<li class="tumblr">
			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;name=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
			   	   </a>
			   	</li>
	    			    	 <li class="google-plus">
		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="pinterest">
		    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F&amp;media=http%3A%2F%2Fthelafayettesun.com%2Fwp-content%2Fuploads%2F2018%2F10%2F146213336_Subscription_S.jpg&amp;description=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
		    	 	</a>
		    	 </li>
	    	 		    	 <li class="vk">
		    	 	<a class="trasition-all" href="#" title="Share on VK" rel="nofollow" target="_blank" onclick="window.open('//vkontakte.ru/share.php?url=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i>
		    	 	</a>
		    	 </li>
	    	 		    	<li class="email">
			    	<a class="trasition-all" href="mailto:?subject=Environmental+Concerns+Rise+With+Flood+Waters+Following+Florence&amp;body=http%3A%2F%2Fthelafayettesun.com%2Fenvironmental-concerns-rise-with-flood-waters-following-florence%2F" title="Email this"><i class="fa fa-envelope"></i>
			    	</a>
			   	</li>
		   		    </ul>
            	</div>
    </div>
               
	</div><!--#body-wrap-->
    <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://thelafayettesun.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='http://thelafayettesun.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/newstube-shortcodes/shortcodes/js/shortcode.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/newstube-shortcodes/shortcodes/library/touchswipe/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='//f.vimeocdn.com/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/cactus-ads/js/screenfull.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/cactus-ads/js/video-ads-management.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/cactus-poll/js/cactus-poll.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thelafayettesun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/thelafayettesun.com\/wp-admin\/admin-ajax.php","ajax_loader":"on","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/inc/megamenu/js/mashmenu.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/swiper/idangerous.swiper.progress.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/themes/newstube/js/template.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/cactus-channel/js/custom.js'></script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"http:\/\/thelafayettesun.com\/wp-admin\/admin-ajax.php","page_data":"17822","interest_group_checkbox_error":"This field is required.","preloader_url":"http:\/\/thelafayettesun.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"http:\/\/thelafayettesun.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"895f3ef5f6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"http:\/\/thelafayettesun.com\/wp-admin\/admin-ajax.php","preloader_url":"http:\/\/thelafayettesun.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"17822"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafayettesun.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js'></script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://thelafayettesun.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
     
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: thelafayettesun.com @ 2018-10-06 00:51:03 by W3 Total Cache
-->